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Purpose

To introduce features of Word useful for theses (and
other large documents)

To gradually assemble a frame of a thesis document
which includes examples of using these features.

Assumes comfort with common features of Word.
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Outline

General tips

Double-sided page layout
Table of contents and headings
List of figures, and captions
List of tables, and captions

References and Citation
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Tips: Set Up Early

Prepare your document with proper formatting AT
THE BEGINNING! This will save you time later.

Apply your references, captions, TOC and lists of
tables and figures at/near the beginning. Again, it is
much easier to do this now than at the end.
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Tips: Use Word’s Strengths

Use the features that do work automatically for you.

TOC(’s, Lists, references, and citations are all very time-
consuming to do manually.

e Word has features to do the time-consuming portions
foryou.

Use explicit page breaks between pages when a new
page must occur, such as in the preliminary pages.

e Manually adding lines does not guarantee new pages
when printed.
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Tips: Avoid Word’s Weaknesses

Word does NOT guarantee that a document will be
formatted exactly the same when you change to a
different printer.

e Tip: Do not explicitly refer to the location of a table,
figure, equation, or any other item. Refer to it by its
number (e.g. “Table 2” instead of “the table on the
right”)

e Tip: Use Word’s features for automatic reference feature
to generate the table/figure/section/page numbers for
you.
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Tips: Avoid Word’s Weaknesses

Word does NOT guarantee that a document will be
formatted exactly the same when you change to a
different printer.

e PDF files guarantee maintaining format of a document
for different printers.

e Tip: Install a PDF Printer program (e.g. CutePDF).

e Tip: When producing a draft of the thesis, print it to
PDF. The PDF as it appears on your machine will appear
the same on the recipient’s machine, and will print as it
appears on the screen.



Tips: Avoid Word’s Weaknesses

Word does NOT guarantee that a document will be
formatted exactly the same when you change to a
different printer.

e Indentation of text using spaces and tab stops is not
guaranteed. Use the ruler instead.
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Double-Sided Page Layout

The thesis guidelines require a book-style layout with
space on the insides for binding the thesis.

In Word, go to “Page Layout”->"Margins”->"Mirrored”

Then, go to “Page Layout”->"Margins”->"Custom
Margins’, and set the Inside margin to 1.5 inches.
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Your Turn

Create a new Word Document.

Create simple pages for each of the preliminary pages:

e Title page, Approval page, Permission for duplication
page, Acknowledgement page, Table of contents page,
List of tables page, List of figures page, Abstract page

e Other than only the page names, don’t add in any special
content. You can do that yourself later.

e Add page breaks at the end of each page’s content
e Set the Double-Sided page layout, as described before.
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Table of Contents, and Headings

* Word can generate a table of contents for you.

e http://www.shaunakelly.com/word/numbering/numb
ering20072010.html



http://www.shaunakelly.com/word/numbering/numbering20072010.html
http://www.shaunakelly.com/word/numbering/numbering20072010.html
http://www.shaunakelly.com/word/numbering/numbering20072010.html
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Table of Contents, and Headings

You need to do four things:

e Create a new “List Style” to describe how the numbering
in your thesis outline works.

e Modify Heading styles as needed.

e Set the style of all your chapter, section, and subsection
titles to the appropriate heading style.

e Insert the Table of Contents. Refresh it after significant
edits to the thesis.
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Table of Contents, and Headings

Creating the new “List Style™

e On the Home ribbon, click the down triangle on the
right of the “Multi-level List” button, and select “Define
New List Style...”

e For a name, enter “Headings”
e Click on Format->Numbering...

e Click Set for All Levels, and set all values to zero inches,
and click OK.

e (continued...)
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Table of Contents, and Headings

Creating the new “List Style™
e Click “More>>" to get more options that you will need.

e Select level “1” in the list on the top left. (NOTE: This
will represent your chapter headings)

e For “Link level to style”, select “Heading 1”
e Make sure Number Style is set to “1, 2, 3, ...”

e Modify the “Enter formatting for number” box to have
the text “Chapter” appear before the number.
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Table of Contents, and Headings

Creating the new “List Style™

e Select level “2” in the list on the top left. (NOTE: This
will represent your section headings)

e For “Link level to style”, select “Heading 2”
e In “Include level number from”, select “Level 1”
e Make sure Number Style is set to “1, 2, 3, ...”

e Modify the “Enter formatting for number” box as
desired, although leave the shaded numbers as they are.
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Table of Contents, and Headings

Creating the new “List Style™

e Select level “3” in the list on the top left. (NOTE: This
will represent your section headings)

e For “Link level to style”, select “Heading 3”

e In “Include level number from”, select “Level 1”

e Then, In “Include level number from”, select “Level 2”
e Make sure Number Style is set to “1, 2, 3, ...”

e Modify the “Enter formatting for number” box as
desired, although leave the shaded numbers as they are.

e CONTINUE FOR AS MANY LEVELS AS NEEDED.
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Your Turn

Step through creating the new List Style. Create the
first three levels of list.



p

/

Modify Heading Styles

The most critical change required is for the Heading 1
style (i.e. your Chapter titles).

Make the Chapters have space after them, and also
begin on a new page:

e Right-click on Heading 1 and select “Modity...”

e Go to Format->Paragraph...

e Set the Spacing->Before and Spacing->After

e Go to the “Line and Page Breaks” tab

e Check the box for “Page Break Before”.

e Click OK and then OK again.



Now, Create Your Headings

To create a heading for chapters and sections, just type
in the heading’s text, select it, and click on the
appropriate style (“Heading 1” for chapters, “Heading
2” for sections, ...)
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Create Your Table of Contents

Put your cursor in your Table of Contents page, and go
to References->Table of Contents->Insert Table of
Contents...

Change Format to “Formal”
Click OK.

NOTE: your department’s style manual may request a
different format. Some options for format of entries
are in the table of content’s properties, and some are
controlled by modifying the heading styles.
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Your Turn

Modity the “Heading 1” style as described:
e Right-click on “Heading 1” and modify it
* Create more space after it.

e Set the option to automatically create page breaks before
chapter titles.

After your preliminary pages, add a few headings to
represent chapter and section titles. Set them to the
appropriate heading styles

Insert the Table of Contents on the table of contents
page.



Lists of Figures, and Captions

This works by adding captions to pictures/diagrams.
The captions are automatically numbered in order.

The List of Figures is generated from the list of
captions
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Lists of Figures, and Captions

Insert your figures as pictures or diagrams.

For each figure, select it and click on
“References”->"Insert Caption”

Modify the caption as desired. Often, one would add a
colon and additional text for the title of the caption.

You may wish to add chapter numbers to the caption.
Do this through the “Numbering...” button when you
add the caption.



Lists of Figures, and Captions

To insert your List of Figures:
e put your cursor in your list of figures page
e Click on References->"Insert Table of Figures”

e Set Formats to “Formal”
e Click OK.
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Your Turn

Add two pictures to your document
Insert a caption for each picture
Add a List of Figures to your list of figures page.



List of Tables, and Captions

Table captions and Lists of Tables are handled the
same way as Figures.
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List of Tables, and Captions

Add your tables as Tables/Diagrams/Pictures;/...

Select a table, and click on References->"Insert
Caption”.
Set the Label to “Table”

Edit your caption as preferred. Add chapter
numbering if desired.
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List of Tables, and Captions

To insert your List of Tables:
e put your cursor in your list of tables page
e Click on References->"Insert Table of Figures”
e Set Formats to “Formal”
e Set Caption Label to “Table”
e Click OK.

NOTE: this process also applies to equations (use the
Equation label), or any other lists you need (by
defining a new label when inserting the captions)
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Your Turn

Add two tables to your document
Insert a table caption for each table
Add a List of Tables to your list of tables page.
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Inserting Cross-References

Many things may be re-numbered and also may
change their page number: tables, captions, sections,
chapters, ...

When you wish to refer to a particular item, do not
directly name it, add a cross-reference to it.

When items are added, moved, or removed, cross-
references can be updated for you automatically.

(you can force it, by right-clicking on it, and selecting
“Update Field”)



Inserting Cross-References

To refer to a table, figure, chapter, or other item:

 Place your cursor where it is desired, and click
References->Cross-Reference”

e Change Reference Type to the type of item to which you
wish to refer.

e Change “Insert Reference to” to whatever is appropriate,
usually either “Only label and number” or “page
number”

e Click Insert.
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Your Turn

Add a small line or paragraph of text.
Within that paragraph, add:
e a cross-reference to one table you've created

e a cross-reference to one figure you've created.
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Bibliography and Citations

NOTE: These instructions are for Word-specific
features. RefWorks may act differently.

NOTE: It is by far easiest to manage references as you
go. Whenever you access an article, book, or other
source, add it to your list of managed references right
then while you have the material and all the
publication’s information.
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Bibliography and Citations

FIRST, make sure you know which format you are
using (e.g. APA, MLA)

Set Word to use the appropriate format under
References->Style



Bibliography and Citations

To add a new source (book, article, etc.):
e Click on References->Manage Sources
e Click on New...
e Add the appropriate information for the source.

You can also delete and modify information about
sources here as well.



Bibliography and Citations

To cite a source:

e Click on References->"Insert Citation”, and click on the
source you wish to cite.
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Bibliography and Citations

To insert a bibliography:
e Create a new page in the appropriate location.

e On that page, click
“References”->"Bibliography”->"Insert Bibiography”
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Your Turn

Add a new source of your choosing (the information
can be fake)

Wirite a small piece of text, and within this text, add a
citation to the source you have created.

Insert a bibliography into the document.
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Wrap-Up

You now have the beginnings of a formal thesis
document

This document includes examples of using features in
Word which will simplify writing and editing of your
thesis.

Using these tips and features will likely save you

significant time when writing and revising your thesis,
especially in the last couple months of writing.



