
Acadia Psychology Thesis Template Guide 

Last Revised: Oct 14, 2016 

 

The purpose of this guide is to provide information to honours students on how to use our provided 

template for theses, and on how to use the features of Word and Zotero for writing their theses.   

Please note: There is some care taken in creating a template that complies with the Honours 

regulations, and a hybrid of style guides for theses ("Form and Style: Theses, Reports, Term Papers" by 

Campbell, Ballou, and Slade 1989) and for psychology journal articles (APA).  However, when debates 

about format arise, it is best to look for a consensus between your supervisor, second reader, and 

Research and Graduate Studies.
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Installation Steps 

Download and Save Thesis Template  

Go to http://ltc.acadiau.ca/thesis-guide.html and download the Psychology thesis template.   

Install Zotero 

If you are running MS Windows, we recommend using either Firefox or Chrome as a web browser as 

they integrate well with Zotero.  If you do not have one of them installed, it is recommended to install 

either Firefox or Chrome.   

Go to https://www.zotero.org/download/.  From that page: 

Install Zotero Standalone.  Click on the Zotero x.x for Windows button under Zotero Standalone to 

download the installer.  Once it is downloaded, run the installation program. 

1. Also install the add-on for your web browser (Firefox, Chrome, or Safari) by clicking on the icon 

representing your web browser, and following the instructions. 

2. Install the integration for Word: 

a. Open the Zotero application, go to Tools->Preferences 

b. In the window which appears, select the option for "Cite", and the tab for "Word 

Processors". 

c. Click on the button for "Install Microsoft Word Add-In", and follow any instructions it 

provides. 

  

  

http://ltc.acadiau.ca/thesis-guide.html
https://www.zotero.org/download/
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Starting the Thesis Document 

Creating a New Thesis  

To create a new thesis, open the downloaded file (usually by double-clicking on it). A new document 

based on the selected template will open. Then, save it in a different folder, and work on it from there.  

Setting Author Information  

To set the author field in your thesis, go to the ‘Office Button’ on the top-right and select ‘Prepare’ and 

‘Properties’. You will see a new tab in your document, type your name in the ‘Author’ field. This will 

replace your name in the required locations within the thesis document. 

Editing the Preamble Pages 

You can now change the preamble pages as appropriate, including the title of your thesis, your degree 

(change to Bachelor of Arts, if applicable), and your thesis committee members. 
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Headings and Table of Contents 
Editing a thesis can be time-consuming if the chapters, sections and so forth are not created using the 

proper headings. It is hard to manually create and update a table of contents from the headings that 

have been created by hand. So, to make it easy, the template is created with a list of heading types to 

use. With these headings, the table of contents can be created and updated automatically. Any new 

headings added will also be updated in the table of contents along with the page numbers.  

Adding a First-Level Heading 

You can add a new section by typing the title, selecting it, and clicking on the style named ‘Heading 1’.  

If you need the heading to not be bolded, select the style named ‘Heading 1 Not Bold’ instead. Normally, 

this is reserved for the “References” section.    

The thesis title which appears at the beginning of the thesis body is another special case. It also appears 

centered like other headings, but should not appear in the Table of Contents. The style ‘ThesisTitle’ 

accomplishes this, and should be used for the title at the beginning of the thesis body. In the template, 

the sample title should already be marked with this style. 

Also, if you need to add a first-level heading which should not appear in the Table of Contents, type the 

title, select it, and click on the style named ‘NonTOC Heading 1’.  This is normally only done for any 

sections which appear before the Table of Contents occurs.  

Adding a Second-Level Heading 

You can add a new subsection (a.k.a. Second-Level Heading) by typing the title, selecting it, and clicking 

on the style named ‘Heading 2’.  

Adding a Third-Level Heading 

You can add a new subsubsection by typing the title, selecting it, and clicking on the style named 

‘Heading 3’.  

Note: Since the third-level heading is a run-in heading, it is best to type the name of the heading, a 

period, and a few words to begin the text.  Then, select the words for the heading, click on the style for 

‘Heading 3’.  Then, select the period after the heading title, and make the period bold.  

Adding a Fourth-Level Heading 

You can add a new fourth-level heading by typing the title, selecting it, and clicking on the style named 

‘Heading 4’.  

Note: Since the fourth-level heading is a run-in heading, it is best to type the name of the heading, a 

period, and a few words to begin the text.  Then, select the words for the heading, click on the style for 

‘Heading 4’.  Then, select the period after the heading title, and make the period bold. 
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Adding a Fifth-Level Heading 

You can add a new fifth-level heading by typing the title, selecting it, and clicking on the style named 

‘Heading 5’.  

Note: Since the fifth-level heading is a run-in heading, it is best to type the name of the heading, a 

period, and a few words to begin the text.  Then, select the words for the heading, click on the style for 

‘Heading 5’.   

Updating the Table of Contents 

To update the table of contents in your thesis, go to the ‘References’ tab in the Table of Contents group, 

and click on ‘Update Table’. Select ‘Update the entire table’, and click OK.  

Changing Number of Levels in Table of Contents 

Most theses have two levels of headings in the table of contents.  Sometimes, if requested by your 

department, you may wish to change the number of heading levels to include in the table of contents.  

To change this, right-click in the table of contents, and select the option 'Edit Field...'.  In the window 

that appears, in the box for Field Names, select 'TOC', then press on the button that reads 'Table of 

Contents...'.  In the new window, change the setting for 'Show levels' to the number desired. 
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Spacing and Indentation 
You almost never want to manually space things using blank spaces and blank lines.  These are imprecise 

and can also make some areas of a document very sensitive to changes in other areas.  In general, it is 

best to use Word's features for margins and page breaks to set your spacing accurately. 

Adding a Page Break 

When you wish to force a break to occur between pages, manually creating new lines does not 

guarantee it will always keep the page split in the same place. It is better to use a ‘Page Break’. Place the 

cursor where you want to insert your page break. Now go to the ‘Insert’ tab and click on ‘Page Break’. 

This will create a page break in your document. Use this technique to force your Reference section, and 

each Appendix, to begin on a new page.  

Changing Indentations 

To create indentation for your paragraph, go to the ‘Page Layout’ tab and in the ‘Paragraphs’ section, 

increase or decrease the values for left indent and right indent.  

Exact Spacing for Left and Right Indentations 

Left Margin          Right Margin 

  

To use a ruler for indentation, go to the ‘View’ tab, and check on the ‘Ruler’ box (if you don’t have the 

ruler). Place your cursor in the paragraph where you want your indentation to be, and on the horizontal 

ruler drag the marker where you want your indent to start. You can also use the marker on the right side 

to increase or decrease the indentation on the right.  
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Tables and Figures 

Adding a Figure 

If a figure is added properly, Word will automatically number it, keep the caption tied to the figure, and 

allow the List of Figures to automatically list the figure. It will also make it available for using cross-

references to the figure by figure number or page number. 

To add a figure: 

1. Go to ‘Insert’ and click on ‘Pictures’.  

2. Browse your figure from your computer, and insert it into the document.  

3. Then select the image and go to ‘References’->‘Insert Caption’.  

4. Type the caption, select ‘Label’ as ‘Figure’, and ‘Position’ as ‘Below selected item’ and click OK.  

5. Select the text of the caption (but not the “Figure #”), and click the italics button to remove the 

italics from the text of the figure’s caption. 

Updating Table of Figures 

To update the table of figures, click on the Table of Figures, go to the ‘References’ section of the ribbon, 

and in the ‘Captions’ group, click on ‘Update Table’. In the window that appears, select ‘Update Entire 

Table’ and click OK. 

Adding a Table 

If a table is added properly, Word will automatically number it, keep the caption tied to the table, and 

allow the List of Tables to automatically list the table. It will also make it available for using cross-

references to the table by table number or page number. 

To add a table: 

1. Go to ‘Insert’ and click on ‘Table’, selecting the appropriate number of columns.  

2. Then select the table and go to ‘References’->‘Insert Caption’.  

3. Type the caption, select ‘Label’ as ‘Table’, and ‘Position’ as ‘Above selected item’ and click OK.  

4. Click just before the caption’s title (after the “Table #”).  Hold down the SHIFT key, and press 

Enter twice.  This gives APA’s recommended separation of table number and caption text, but 

still allows everything to work properly with the List of Tables and with cross-references. 

5. Select the text for “Table #”, and click the italics button to remove the italics from the text of the 

figure’s caption. 

The thesis template will automatically only give horizontal lines in the table. However, you will want to 

turn some horizontal lines off.  To remove a horizontal line: 

1. Select the row of the table for which you wish to remove the line underneath it.   
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2. Select Design->Borders and select the option for “Bottom border” to toggle whether or not the 

line underneath the selected row will appear. 

A third issue for tables in APA is that table notes may appear beneath the table.  We recommend that 

this be an extra row at the bottom of the table, with no bottom border, and with all the cells merged 

across (so that the cell for the notes runs the full width of the table. The steps to add a table notes row: 

1. Add a new row at the bottom of the table. 

2. Remove its bottom border, as per the directions above. 

3. Select all the cells in the bottom row. 

4. Select Layout->”Merge Cells”. 

5. Enter the table notes in this new bottom cell. 

Updating Table of Tables 

To update the table of tables, click on the Table of Tables, go to the ‘References’ section of the ribbon, 

and in the ‘Captions’ group, click on ‘Update Table’. In the window that appears, select ‘Update Entire 

Table’ and click OK. 
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Footnotes and Endnotes 
Footnote is a term used to describe additional information at the bottom of the page. It contains the 

source of the information, or additional information about the text. Footnotes are easily identified with 

a small letter or number following the text. 

Endnotes are additional information or credits given at the end of the document instead of at the end of 

the page.  

Note: Table Notes in APA are not done using footnotes, even though they look similar. You manage APA 

Table Notes by manually adding letters and then italicizing and superscripting them.  

Adding a Table Note 

First, if you have not done so already, add a row for the table notes.  See the “Adding Tables” section 

earlier for directions. 

Then, to add a table note: 

1. Enter the appropriate letter within the table. 

2. Select the letter.  Click the superscript button (the “x2” button). 

3. In the table notes area, add a line starting with the letter and then the appropriate text for the 

note. Then select the letter.  Click the superscript button (the “x2” button). 

Adding a Footnote 

To add a footnote, place your cursor where you want your footnote to be, and then go to the 

‘References’ tab and select ‘Insert Footnote’. Type your footnote at the end of the page.  

Adding an Endnote 

To add an endnote, place your cursor where you want your endnote to be, and then go to the 

‘References’ tab and select ‘Insert Endnote’. Type your endnote at the end of the page.  
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Cross-References 
A cross-reference is used in a document to refer to information elsewhere in the document. Any change 

made to cross-references later can be automatically updated which saves a lot of work when writing a 

large document. Although some style guides may differ, it is often best to refer to items by number, 

such as ‘Table 2’, or ‘Figure 3’. Page numbers can sometimes be helpful. The least recommended is to 

refer to position, such as ‘the diagram above’, because as the content in your document changes, things 

may be split across different pages.   

Adding a Cross-Reference 

To add a cross-reference, go to the ‘Insert’ tab and select ‘Cross-reference’ and a small window will 

appear. Select your ‘Reference Type’ and choose the other options as appropriate.  

Referencing a Table or a Figure 

To reference a table or a figure, place the cursor where you want to insert your reference. Now go to 

‘References’ and click on ‘Cross-reference’, and a small window will appear. Choose either a ‘Table’ or 

‘Figure’ in the ‘Reference-Type’ menu. Select ‘Only label and number’ in the ‘Insert Reference to’ menu. 

Now choose the caption or title you created from the ‘For which bookmark list’ and click ‘Insert’. 

Referencing a Chapter or a Section 

To reference a chapter heading or a section, place the cursor where you want to insert your reference. 

Now go to ‘References’ and click on ‘Cross-reference’, and a small window will appear. Choose 

‘Numbered item’ in the ‘Reference-Type’ menu. Select paragraph number in the ‘Insert Reference to’ 

menu. Now choose the title you created from the ‘For which bookmark list’ and click ‘Insert’. 
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References and Citations 
This section describes reference management and managing citations and bibliographies with Zotero.  If 

you use a different reference management system (e.g. RefWorks, EndNote), you will need to find 

similar instructions for those systems.  Your Liaison Librarian should be able to help locate such 

information. 

Adding References 

Adding a Reference From a Web Site 

When browsing a web site containing reference information, on the right side of the location bar, a 

small paper will appear if there is one reference, or a folder if there are multiple references on the web 

site.  Clicking those will add the reference information from the web site to Zotero automatically. 

It is often a good idea to later review references that are automatically added to make sure all necessary 

data is included. 

Adding a Reference Manually  

Open Zotero.  Select File->New Item and choose whichever type of reference is appropriate.  Fill in fields 

as appropriate. 

Make sure to enter full names in the reference information in Zotero.  Do not use any abbreviations 

except for people's middle initials if you do not know their full middle name. 

Adding a Citation 

Note: To add citations, Zotero must be running. 

To cite an article or other item in your document, place the cursor where you want the citation to go, 

and click on the Zotero Insert Citation button.  A small lookup window should appear.  Search for the 

item(s) to add, and press enter when done. 

Adding Extra Data to a Citation 

Sometimes, you may want to refer to a specific page, range of pages, chapter, table or figure in a 

reference.  To do this, click on the citation, and then click on the Zotero Edit Citation button.  Then, click 

on the bubble for the citation, and a small editing window should appear. 

For page numbers or page ranges, add this in the Page field.  For other types of reference, add that into 

the Suffix field.  For example, to refer to chapter 2 of a book in a citation, you would add ", chapter 2" to 

the suffix field for that citation. 
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Creating Drafts and Final Copies 
When you want to create a draft or a final copy, you will need to update the bibliography, tables and 

cross-references. As well, you might want to create a PDF version to help avoid any problems caused by 

format changes between printers and versions of Word.  

Update Bibliography 

In Word, click on the icon for Zotero Refresh. 

Update Tables and References 

To update a table of contents, click anywhere inside the table of contents, and press the Update Table 

button in the Table of Contents group in the References menu.  In the box which appears, select 

“Update entire table.” 

To update a list of tables, or list of figures, click on the item you wish to update, and press the Update 

Table button in the Captions group in the References menu.  In the box which appears, select “Update 

entire table.” 

To update a cross-reference, right-click on the cross-reference, and select Update Field.  

Converting to PDF 

If your advisor prefers reading and editing the document in Word, you may just send them the Word 

document. 

However, if your advisor or other readers/editors will be reading on paper, or not looking to modify the 

file directly, it is best to send them a PDF file.  The same Word file will appear differently on different 

people machines depending on version, operating system, and even which printer they have currently 

set as their default.  This can affect formatting, page numbering and reference information.  A PDF file 

will look the same, regardless of what is used to view it.  Creating a PDF and sending that to them 

instead avoids the issues Word's reformatting can present. 

In Word, you can export to PDF by selecting File->Export, and clicking on the “Create PDF” (or “Create 

PDF/XPS”) button.  
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Modifications and Getting Help 
In general, the template should take care of most formatting needs for the thesis.  However, sometimes 

your advisors or readers, or even the particular content may have additional needs or may want 

formatting changes. 

Formatting 

Most formatting issues generally happen due to manual spacing, by manually formatting text, or by 

using incorrect styles.  Please make sure: 

 To use the spacing options suggested earlier in this document 

 That you use the heading styles for your content chapters instead of manually bolding, 

centering, etc. 

 That you use NonTOCHeading1 to mark the beginnings of segments of your document that 

should not appear in the Table of Contents (if any) 

To modify any of the styles, you can right-click on the style and choose "Modify", and adjust the settings 

for that style.  When those changes are saved, it will modify all occurrences of that style in the text.  

That's the power of using styles to manage appearance throughout a document - when you change the 

style, it changes everywhere, and you don't have to edit every single occurrence. 

For most other formatting, this is just a Word document, and standard Word features are used for cross-

references, captioning of tables and figures, mirrored page margins, etc.  

Page Number Format  

Other than formatting issues mentioned above, the most common issue encountered is the page 

number format from roman numerals to arabic numberals disappearing.  This is generally caused by 

removing the page break between the Abstract page and Chapter 1 page and re-adding it.  This deletes 

the section break that causes the page number format to change.  You can re-add the section break by: 

1. Clicking at the bottom of the abstract page. 

2. Going to Page Layout->Breaks->Section Breaks->Next Page. 

3. Depending on how the page break had been deleted, either the page numbers after or before 

the section break will be incorrect.  For whichever set is incorrect, double-click on the footer in 

the incorrect section, and choose the page number format appropriate to the section.  You may 

also have to change the starting number. 
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Reference and Citation Formats 

If you have problems with citation and reference formatting, first: 

1. Make sure you have all the necessary information included, and that information is filled out 

completely (e.g. full first names, the full name is not only in the last name fields, etc.). 

2. Make sure that the reference type is accurate (e.g. an article is not listed as a book, and a book 

chapter is not listed as a book). 

3. Make sure to consult the APA guidelines for the particular type of resource, and be sure that the 

reference or citation does not conform to the requirements. 

If there is a problem with the citation or reference formats, it is possible to modify them, but it is 

relatively technical in nature.  There is help information at 

https://www.zotero.org/support/dev/citation_styles/style_editing_step-by-step, but it may require 

some programming background.  If there are issues with the citation and reference formats, please 

contact Duane Currie (duane.currie@acadiau.ca) for assistance.   

Any Other Questions 

If there are any other problems encountered that you and your advisor cannot readily resolve, please 

contact Duane Currie (duane.currie@acadiau.ca) for support. 

 

https://www.zotero.org/support/dev/citation_styles/style_editing_step-by-step

