Acadia Thesis Template Guide
Last Revised: Sept 17, 2014

The purpose of this guide is to provide information to honours and masters students on how to use our provided templates for theses, and on how to use the features of Word and Zotero for writing their theses.  
Please note: there are format differences between Honours theses and Masters theses, so please use the correct template for your case.  There is some care taken in creating a template that complies with the Honours and Masters regulations, and a style guide for theses ("Form and Style: Theses, Reports, Term Papers" by Campbell, Ballou, and Slade 1989).  However, when debates about format arise, it is best to look for a consensus between your supervisor, department honours coordinator or graduate coordinator, and Research and Graduate Studies.
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[bookmark: _Toc398215046][bookmark: _Toc398728004]Installation Steps
[bookmark: _Toc300564595][bookmark: _Toc301513844][bookmark: _Ref303759673][bookmark: _Toc398213964][bookmark: _Toc398215047][bookmark: _Toc398728005]Download and Save Thesis Template 
Go to http://ltc.acadiau.ca/thesis-guide.html and download the thesis template appropriate to your case (Masters/Honours and Department).  If your department does not exist in the list, please download the General template.
[bookmark: _Toc398213965][bookmark: _Toc398215048][bookmark: _Toc398728006]Install Zotero
If you are running MS Windows, we recommend using either Firefox or Chrome as a web browser as they integrate well with Zotero.  If you do not have one of them installed, it is recommended to install either Firefox or Chrome.  
Go to https://www.zotero.org/download/.  From that page:
Install Zotero Standalone.  Click on the Zotero x.x for Windows button under Zotero Standalone to download the installer.  Once it is downloaded, run the installation program.
1. Also install the add-on for your web browser (Firefox, Chrome, or Safari) by clicking on the icon representing your web browser, and following the instructions.
2. Install the integration for Word:
a. Open the Zotero application, go to Tools->Preferences
b. In the window which appears, select the option for "Cite", and the tab for "Word Processors".
c. Click on the button for "Install Microsoft Word Add-In", and follow any instructions it provides.
[bookmark: _Toc398213966][bookmark: _Toc398215049][bookmark: _Toc398728007]Installing the Zotero Style for your Discipline
Different disciplines vary in preferred citation and reference styles (e.g. Sociology uses ASA, Psychology uses APA, Computer Science tends to use either ACM or IEEE).  Zotero maintains a repository of styles which can be installed and used.  
1. Go to https://zotero.org/styles and download the style appropriate for your thesis.  If you are uncertain of the specific style you should use, please consult your thesis supervisor.
2. Open Zotero, and go to Tools->Preferences
3. In the window which appears, select the option for "Cite" and the tab for "Styles".
4. Click on the add (+) button.  Select the file you downloaded, and click Open.


[bookmark: _Toc398213967][bookmark: _Toc398215050][bookmark: _Toc398728008]Starting the Thesis Document
[bookmark: _Toc300564602][bookmark: _Toc301513851][bookmark: _Toc398213968][bookmark: _Toc398215051][bookmark: _Toc398728009]Creating a New Thesis 
To create a new thesis, open the downloaded file (usually by double-clicking on it). A new document based on the selected template will open. Then, save it in a different folder, and work on it from there. 
[bookmark: _Toc300564603][bookmark: _Toc301513852][bookmark: _Toc398213969][bookmark: _Toc398215052][bookmark: _Toc398728010]Setting Author Information 
To set the author field in your thesis, go to the ‘Office Button’ on the top-right and select ‘Prepare’ and ‘Properties’. You will see a new tab in your document, type your name in the ‘Author’ field. This will replace your name in the required locations within the thesis document.
[bookmark: _Toc300564604][bookmark: _Toc301513853][bookmark: _Toc398213970][bookmark: _Toc398215053][bookmark: _Toc398728011]Editing the Preamble Pages
You can now change the preamble pages as appropriate, including the title of your thesis, your thesis committee members, and which tables will be appropriate for your thesis.



[bookmark: _Toc398213971][bookmark: _Toc398215054][bookmark: _Toc398728012]Headings and Table of Contents
Editing a thesis can be time-consuming if the chapters, sections and so forth are not created using the proper headings. It is hard to manually create and update a table of contents from the headings that have been created by hand. So, to make it easy, the template is created with a list of heading types to use. With these headings, the table of contents can be created and updated automatically. Any new headings added will also be updated in the table of contents along with the page numbers. 
[bookmark: _Toc300564606][bookmark: _Toc301513855][bookmark: _Toc398213972][bookmark: _Toc398215055][bookmark: _Toc398728013]Adding a Chapter 
You can add a new chapter by typing the chapter title, selecting it, and clicking on the style named ‘ThesisChapter’. 
[bookmark: _Toc300564607][bookmark: _Toc301513856][bookmark: _Toc398213973][bookmark: _Toc398215056][bookmark: _Toc398728014]Adding a Section
You can add a new section by typing the title, selecting it, and clicking on the style named ‘ThesisSection’. 
[bookmark: _Toc300564608][bookmark: _Toc301513857][bookmark: _Toc398213974][bookmark: _Toc398215057][bookmark: _Toc398728015]Adding a Subsection
You can add a new subsection by typing the title, selecting it, and clicking on the style named ‘ThesisSubSection’. 
[bookmark: _Toc300564609][bookmark: _Toc301513858][bookmark: _Toc398213975][bookmark: _Toc398215058][bookmark: _Toc398728016]Adding a Subsubsection
You can add a new subsubsection by typing the title, selecting it, and clicking on the style named ‘ThesisSubSubSection’. 
[bookmark: _Toc398215059][bookmark: _Toc300564610][bookmark: _Toc301513859][bookmark: _Toc398213976][bookmark: _Toc398728017]Adding a New Non-Chapter Heading
To add a new section of the thesis which should appear at the same level in the table of contents as a chapter (e.g. Abstract, Appendix), type the title of the section, select it, and click on the style named 'Heading 1'.  If it should not appear in the table of contents, use the style 'NonTOCHeading 1'.
[bookmark: _Toc398215060][bookmark: _Toc398728018]Updating the Table of Contents
To update the table of contents in your thesis, go to the ‘References’ tab in the Table of Contents group, and click on ‘Update Table’. Select ‘Update the entire table’, and click OK. 
[bookmark: _Toc398213977][bookmark: _Toc398215061][bookmark: _Toc398728019]Changing Number of Levels in Table of Contents
The general thesis template includes three levels of headings in the table of contents (Chapter, Section, and Subsection).  Some custom templates may have four (if requested by your department).  Sometimes, you may wish to change the number of heading levels to include in the table of contents. 
To change this, right-click in the table of contents, and select the option 'Edit Field...'.  In the window that appears, in the box for Field Names, select 'TOC', then press on the button that reads 'Table of Contents...'.  In the new window, change the setting for 'Show levels' to the number desired.


[bookmark: _Toc398213978][bookmark: _Toc398215062][bookmark: _Toc398728020]Spacing and Indentation
You almost never want to manually space things using blank spaces and blank lines.  These are imprecise and can also make some areas of a document very sensitive to changes in other areas.  In general, it is best to use Word's features for margins and page breaks to set your spacing accurately.
[bookmark: _Toc300564612][bookmark: _Toc301513861][bookmark: _Toc398213979][bookmark: _Toc398215063][bookmark: _Toc398728021]Adding a Page Break
When you wish to force a break to occur between pages, manually creating new lines does not guarantee it will always keep the page split in the same place. It is better to use a ‘Page Break’. Place the cursor where you want to insert your page break. Now go to the ‘Insert’ tab and click on ‘Page Break’. This will create a page break in your document.  
[bookmark: _Toc300564613][bookmark: _Toc301513862][bookmark: _Toc398213980][bookmark: _Toc398215064][bookmark: _Toc398728022]Changing Indentations
To create indentation for your paragraph, go to the ‘Page Layout’ tab and in the ‘Paragraphs’ section, increase or decrease the values for left indent and right indent. 
[bookmark: _Toc398215065][bookmark: _Toc398728023]Exact Spacing for Left and Right Indentations
Left Margin										Right Margin
[image: ruler] 
To use a ruler for indentation, go to the ‘View’ tab, and check on the ‘Ruler’ box (if you don’t have the ruler). Place your cursor in the paragraph where you want your indentation to be, and on the horizontal ruler drag the marker where you want your indent to start. You can also use the marker on the right side to increase or decrease the indentation on the right. 


[bookmark: _Toc398213982][bookmark: _Toc398215066][bookmark: _Toc398728024]Tables and Figures
[bookmark: _Toc300564618][bookmark: _Toc301513866][bookmark: _Toc398213983][bookmark: _Toc398215067][bookmark: _Toc398728025]Adding a Figure
To add a figure, go to ‘Insert’ and click on ‘Picture’. Browse your figure from your computer, and insert it into the document. Then select it and go to ‘References’ and ‘Insert Caption’. Type the caption, select ‘Label’ as ‘Figure’ and click OK. This will help number the figures so that it is easier to update when you are editing the final document. 
[bookmark: _Toc300564619][bookmark: _Toc301513867][bookmark: _Toc398213984][bookmark: _Toc398215068][bookmark: _Toc398728026]Updating Table of Figures
To update the table of figures, click on the Table of Figures, go to the ‘References’ section of the ribbon, and in the ‘Captions’ group, click on ‘Update Table’. In the window that appears, select ‘Update Entire Table’ and click OK.
[bookmark: _Toc300564621][bookmark: _Toc301513869][bookmark: _Toc398213985][bookmark: _Toc398215069][bookmark: _Toc398728027]Adding a Table
You can add or draw a table by going to ‘Insert’ tab and selecting from the ‘Table’ drop down list. Choose your table size choose to draw or insert a table. Then select the table and go to ‘References’ and ‘Insert Caption’. Select your label as ‘Table’, type the desired caption and click ok. This will help number the tables so that it is easier to update when you are editing the final document. 
[bookmark: _Toc300564622][bookmark: _Toc301513870][bookmark: _Toc398213986][bookmark: _Toc398215070][bookmark: _Toc398728028]Updating Table of Tables
To update the table of tables, click on the Table of Tables, go to the ‘References’ section of the ribbon, and in the ‘Captions’ group, click on ‘Update Table’. In the window that appears, select ‘Update Entire Table’ and click OK.



[bookmark: _Toc398213987][bookmark: _Toc398215071][bookmark: _Toc398728029]Footnotes and Endnotes
Footnote is a term used to describe additional information at the bottom of the page. It contains the source of the information, or additional information about the text. Footnotes are easily identified with a small letter or number following the text.
Endnotes are additional information or credits given at the end of the document instead of at the end of the page. 
[bookmark: _Toc300564624][bookmark: _Toc301513872][bookmark: _Toc398213988][bookmark: _Toc398215072][bookmark: _Toc398728030]Adding a Footnote
To add a footnote, place your cursor where you want your footnote to be, and then go to the ‘References’ tab and select ‘Insert Footnote’. Type your footnote at the end of the page. 
[bookmark: _Toc300564625][bookmark: _Toc301513873][bookmark: _Toc398213989][bookmark: _Toc398215073][bookmark: _Toc398728031]Adding an Endnote
To add an endnote, place your cursor where you want your endnote to be, and then go to the ‘References’ tab and select ‘Insert Endnote’. Type your endnote at the end of the page. 


[bookmark: _Toc398213990][bookmark: _Toc398215074][bookmark: _Toc398728032]Cross-References
A cross-reference is used in a document to refer to information elsewhere in the document. Any change made to cross-references later can be automatically updated which saves a lot of work when writing a large document. Although some style guides may differ, it is often best to refer to items by number, such as ‘Table 2’, ‘Figure 3.1’, or ‘Section 4.2.1’. Page numbers can sometimes be helpful. The least recommended is to refer to position, such as ‘the diagram above’, because as the content in your document changes, things may be split across different pages.  
[bookmark: _Toc300564627][bookmark: _Toc301513875][bookmark: _Toc398213991][bookmark: _Toc398215075][bookmark: _Toc398728033]Adding a Cross-Reference
To add a cross-reference, go to the ‘Insert’ tab and select ‘Cross-reference’ and a small window will appear. Select your ‘Reference Type’ and choose the other options as appropriate. 
[bookmark: _Toc300564628][bookmark: _Toc301513876]Referencing a Table or a Figure
To reference a table or a figure, place the cursor where you want to insert your reference. Now go to ‘References’ and click on ‘Cross-reference’, and a small window will appear. Choose either a ‘Table’ or ‘Figure’ in the ‘Reference-Type’ menu. Select ‘Only label and number’ in the ‘Insert Reference to’ menu. Now choose the caption or title you created from the ‘For which bookmark list’ and click ‘Insert’.
[bookmark: _Toc300564629][bookmark: _Toc301513877]Referencing a Chapter or a Section
To reference a chapter heading or a section, place the cursor where you want to insert your reference. Now go to ‘References’ and click on ‘Cross-reference’, and a small window will appear. Choose ‘Numbered item’ in the ‘Reference-Type’ menu. Select paragraph number in the ‘Insert Reference to’ menu. Now choose the title you created from the ‘For which bookmark list’ and click ‘Insert’.


[bookmark: _Toc398213992][bookmark: _Toc398215076][bookmark: _Toc398728034]References and Citations
This section describes reference management and managing citations and bibliographies with Zotero.  If you use a different reference management system (e.g. RefWorks, EndNote), you will need to find similar instructions for those systems.  Your Liaison Librarian should be able to help locate such information.
[bookmark: _Toc300564631][bookmark: _Toc301513879][bookmark: _Toc398213993][bookmark: _Toc398215077][bookmark: _Toc398728035]Adding References
[bookmark: _Toc300564633][bookmark: _Toc301513880][bookmark: _Toc300564632]Adding a Reference From a Web Site
When browsing a web site containing reference information, on the right side of the location bar, a small paper will appear if there is one reference, or a folder if there are multiple references on the web site.  Clicking those will add the reference information from the web site to Zotero automatically.
It is often a good idea to later review references that are automatically added to make sure all necessary data is included.
[bookmark: _Toc301513881]Adding a Reference Manually 
Open Zotero.  Select File->New Item and choose whichever type of reference is appropriate.  Fill in fields as appropriate.
Make sure to enter full names in the reference information in Zotero.  Do not use any abbreviations except for people's middle initials if you do not know their full middle name.
[bookmark: _Toc300564635][bookmark: _Toc301513882][bookmark: _Toc398213994][bookmark: _Toc398215078][bookmark: _Toc300564634][bookmark: _Toc398728036]Adding a Citation
Note: To add citations, Zotero must be running.
To cite an article or other item in your document, place the cursor where you want the citation to go, and click on the Zotero Insert Citation button.  A small lookup window should appear.  Search for the item(s) to add, and press enter when done.
[bookmark: _Toc398213995][bookmark: _Toc398215079][bookmark: _Toc398728037]Adding Extra Data to a Citation
Sometimes, you may want to refer to a specific page, range of pages, chapter, table or figure in a reference.  To do this, click on the citation, and then click on the Zotero Edit Citation button.  Then, click on the bubble for the citation, and a small editing window should appear.
For page numbers or page ranges, add this in the Page field.  For other types of reference, add that into the Suffix field.  For example, to refer to chapter 2 of a book in a citation, you would add ", chapter 2" to the suffix field for that citation.
[bookmark: _Toc398213996][bookmark: _Toc398215080][bookmark: _Toc398728038]Creating Introductory Phrases
Some discipline-specific style guides allow something called an "introductory phrase", where you specify the author in the text itself, and then the citation does not include the author's name.  For example, the following would be considered an introductory phrase: "Smith (2009) reached a similar conclusion."  
Note:  Before using introductory phrases, make sure they are appropriate to your department's and your supervisor's style requirements.  
To create an introductory phrase:
1. Write the text as normal text, including the name of the author.  (e.g. "Smith reached a similar conclusion")
2. Place the cursor after the author's name, where the citation (year) should go.
3. Add the citation, and when adding it (or if editing it after the fact), click on the bubble for the citation, and check the box for "Suppress Author".
4. Click Okay, and hit enter to accept the change.
With introductory phrases, if page numbers are also to be added, you do not add this in the citation information's Pages field.  Rather, you do this manually in the text by adding the page number reference (e.g. "(p. 21-22)") following the quote or reference.



[bookmark: _Toc398213997][bookmark: _Toc398215081][bookmark: _Toc398728039]Creating Drafts and Final Copies
When you want to create a draft or a final copy, you will need to update the bibliography, tables and cross-references. As well, you might want to create a PDF version to help avoid any problems caused by format changes between printers and versions of Word. 
[bookmark: _Toc300564637][bookmark: _Toc301513885][bookmark: _Toc398213998][bookmark: _Toc398215082][bookmark: _Toc398728040]Update Bibliography
In Word, click on the icon for Zotero Refresh.
[bookmark: _Toc300564638][bookmark: _Toc301513886][bookmark: _Toc398213999][bookmark: _Toc398215083][bookmark: _Toc398728041]Update Tables and References
To update a table of contents, click anywhere inside the table of contents, and press the Update Table button in the Table of Contents group in the References menu.  In the box which appears, select “Update entire table.”
To update a list of tables, or list of figures, click on the item you wish to update, and press the Update Table button in the Captions group in the References menu.  In the box which appears, select “Update entire table.”
To update a cross-reference, right-click on the cross-reference, and select Update Field. 
[bookmark: _Toc398214000][bookmark: _Toc398215084][bookmark: _Toc398728042]Converting to PDF
If your advisor prefers reading and editing the document in Word, you may just send them the Word document.
However, if your advisor or other readers/editors will be reading on paper, or not looking to modify the file directly, it is best to send them a PDF file.  The same Word file will appear differently on different people machines depending on version, operating system, and even which printer they have currently set as their default.  This can affect formatting, page numbering and reference information.  A PDF file will look the same, regardless of what is used to view it.  Creating a PDF and sending that to them instead avoids the issues Word's reformatting can present.
In Word, you can do a Save As, and choose PDF to save your thesis to a PDF file to send to your advisor or other readers.
[bookmark: _Toc398214001][bookmark: _Toc398215085][bookmark: _Toc398728043]
Modifications and Getting Help
In general, the template should take care of most formatting needs for the thesis.  However, sometimes your advisors or readers, or even the particular content may have additional needs or may want formatting changes.
[bookmark: _Toc398215086][bookmark: _Toc398728044]Formatting
Most formatting issues generally happen due to manual spacing, by manually formatting text, or by using incorrect styles.  Please make sure:
· To use the spacing options suggested earlier in this document
· That you use the styles "ThesisChapter", "ThesisSection", "ThesisSubSection" and "ThesisSubSubSection" for your content chapters (NOT Heading1, Heading2 and so forth)
· That you use Heading1 to mark the beginnings of other segments of your document that should appear in the Table of Contents at the same level as Chapters (e.g. References, Abstract, Appendices)
· That you use NonTOCHeading1 to mark the beginnings of segments of your document that should not appear in the Table of Contents (if any)
To modify any of the styles, you can right-click on the style and choose "Modify", and adjust the settings for that style.  When those changes are saved, it will modify all occurrences of that style in the text.  That's the power of using styles to manage appearance throughout a document - when you change the style, it changes everywhere, and you don't have to edit every single occurrence.
For most other formatting, this is just a Word document, and standard Word features are used for cross-references, captioning of tables and figures, mirrored page margins, etc. 
[bookmark: _Toc398215087][bookmark: _Toc398728045]Page Number Format 
Other than formatting issues mentioned above, the most common issue encountered is the page number format from roman numerals to arabic numberals disappearing.  This is generally caused by removing the page break between the Abstract page and Chapter 1 page and re-adding it.  This deletes the section break that causes the page number format to change.  You can re-add the section break by:
1. Clicking at the bottom of the abstract page.
2. Going to Page Layout->Breaks->Section Breaks->Next Page.
3. Depending on how the page break had been deleted, either the page numbers after or before the section break will be incorrect.  For whichever set is incorrect, double-click on the footer in the incorrect section, and choose the page number format appropriate to the section.  You may also have to change the starting number.


[bookmark: _Toc398215088][bookmark: _Toc398728046]Reference and Citation Formats
If you have problems with citation and reference formatting, first:
1. Make sure you have all the necessary information included, and that information is filled out completely (e.g. full first names, the full name is not only in the last name fields, etc.).
2. Make sure that the reference type is accurate (e.g. an article is not listed as a book, and a book chapter is not listed as a book).
3. Make sure to consult your discipline's style guidelines for the particular type of resource, and be sure that the reference or citation does not conform to the requirements.
If there is a problem with the citation or reference formats, it is possible to modify them, but it is relatively technical in nature.  There is help information at https://www.zotero.org/support/dev/citation_styles/style_editing_step-by-step, but it may require some programming background.  If there are issues with the citation and reference formats, please contact Duane Currie (duane.currie@acadiau.ca) for assistance.  
[bookmark: _Toc398215089][bookmark: _Toc398728047]Any Other Questions
If there are any other problems encountered that you and your advisor cannot readily resolve, please contact Duane Currie (duane.currie@acadiau.ca) for support.
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